vB4 [GabzLab] Strong Password Required System ( vB4.2.2 )

  • Downloading from our site will require you to have a paid membership. Upgrade to a Premium Membership today!

    Dont forget read our Rules! Also anyone caught Sharing this content will be banned. By using this site you are agreeing to our rules so read them. Saying I did not know is simply not an excuse! You have been warned.

Radio

    ven0m

    Administrator
    Staff member
    Administrator
    Moderator
    Platinum
    xenForo 2.x.x
    xenForo 1.x.x
    Contributor
    vBulletin All Access Pass
    The Chest
    Verified
    Ultra Platinum VIP
    Platinum VIP
    Gold VIP
    Silver VIP
    Premium
    Member
    Jul 17, 2005
    20,482
    7,721
    321
    localhost
    Heisenberg submitted a new resource:

    - [GabzLab] Strong Password Required System ( vB4.2.2 )

    vB Version: 4.2.2

    Strong Password Required

    Info
    Hello everyone, I am assuming that this mod is a sort of "update" that I wanted to add to the Mod Eric called Minimum Password Length I have tried to contact to inform him of this, but of course I thank him for having built the main mod

    Featured

    This change adds the function to force the user to enter a strong password during registration or while trying to change...

     
    Last edited:
    • Like
    Reactions: TeamSliphs
    Thread starter Similar threads Forum Replies Date
    ven0m vB4 Reset password on next login [4.2.x] Addons 0
    Similar threads